How to solve “The current value for this field is invalid. You must update it”

posted in: Domains & Hosting | 0

At my WHM server, under Server Configuration and inside┬áBasic cPanel & WHM Setup, I got the following error messages. Red alert messages: An API Token for the Pushbullet API The current value for this field is invalid. You must update … Continued